Jump to content

Welcome to Ain't No God
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Images Not Appearing


  • Please log in to reply
5 replies to this topic

#1
Joe Bloe

Joe Bloe

    Advanced Member

  • Administrators
  • 9,256 posts
  • LocationAdelaide, South Australia

The images don't appear when I view this post:

 

Screenshot.png    click to enlarge

https://aintnogod.co...oking’/?p=63482

 

 

I wonder if it is related to a problem JadeBlackOlive mentions here:

https://aintnogod.co...ontent/?p=63467


Believe nothing you hear and only half what you see.

#2
Ungodly

Ungodly

    Has Equal Rights

  • Administrators
  • 20,187 posts
  • LocationInland Empire, California

The images don't appear when I view this post:

 

attachicon.gifScreenshot.png   click to enlarge

https://aintnogod.co...oking’/?p=63482

 

 

I wonder if it is related to a problem JadeBlackOlive mentions here:

https://aintnogod.co...ontent/?p=63467

 

 

This is not a problem with the forum software or this server.  The images in the original post are located on a photo service, Photobucket.  Your browser is contacting Photobucket to get those images, it is up to Photobucket to serve them.

 

I suggest you right click on one of the broken images, open it in a new tab, then go to that tab.  Photobucket may be serving a popup ad instead of the requested image.

 

If I am correct you will see the image in my post from this morning "Today on Tweety McThinskin" because that image is being served from this domain.


  • JadeBlackOlive likes this

"Weapons are the tools of violence; all decent men detest them."

--Lao Tzu

 


#3
JadeBlackOlive

JadeBlackOlive

    Weird Old Bat!

  • Members
  • PipPipPip
  • 500 posts
  • LocationCanada

I'm talking about my picture files, not photobucket.


Jade  Meeow!

 

Canada


#4
Ungodly

Ungodly

    Has Equal Rights

  • Administrators
  • 20,187 posts
  • LocationInland Empire, California

I'm talking about my picture files, not photobucket.

 

There are two ways to make photos appear in a post, by hotlinking - which is the case Joe Bloe discussed here, or by uploading the file from your computer.  Hotlinking s file means you paste in a link to an image that is already posted online somewhere.  This is the way users usually add a photo.   It starts by clicking the graphic icon above the editor.  When you hotlink a file it is up to the site where it is posted to determine if users see that file.  It may allow some users to see the image and disallow others.   It's out of my control.  Hotlinking image files on this site is definitely working, as long as the other server hosting those files allows it.

 

The other way to add photos is by uploading them using the method I demonstrated in a video in another thread.  That is also working here, as the demonstration shows.

 

There is nothing for me to fix, so I can't, so I won't.


"Weapons are the tools of violence; all decent men detest them."

--Lao Tzu

 


#5
JadeBlackOlive

JadeBlackOlive

    Weird Old Bat!

  • Members
  • PipPipPip
  • 500 posts
  • LocationCanada

Whatever the case, I can't post any pics from my computer, & I used to do it not that long ago.


Jade  Meeow!

 

Canada


#6
Joe Bloe

Joe Bloe

    Advanced Member

  • Administrators
  • 9,256 posts
  • LocationAdelaide, South Australia

This is not a problem with the forum software or this server.  The images in the original post are located on a photo service, Photobucket.  Your browser is contacting Photobucket to get those images, it is up to Photobucket to serve them.

 

Thanks for the info Ungodly.


Believe nothing you hear and only half what you see.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users